Forum

Zalman Z3 Plus  

  RSS

grifos
(@grifos)
Chorąży Battlefield Veteran
Dołączył: 11 miesięcy temu
Posty: 153
15 czerwca 2019 15:47  

Mam obudowę Zalman Z3 Plus [Biała] i mam problem z przednim panelem usb. Są 2 party usb 2 i jeden usb3 . Dość często przy podłączeniu drukarki pod środkowy port mam zwarcie .Raz zresetowało mi komputer. 2 port usb 2 nie dział prawidłowo. a z USB 3 to jest róznie. Np nowe słuchawki pod nim nie działają, dysk toshiby 1t też nie balanga [chociaż wspiera usb3]. Płyta AsRock H81m.


OdpowiedzCytat
nightcom
(@nightcom)
Porucznik Battlefield Veteran
Dołączył: 10 miesięcy temu
Posty: 369
15 czerwca 2019 15:56  

a jaka plyte główna masz? i jaki zasilacz? sprawdź też czy nie ma gdzieś przetarcia na kablu od front panelu do płyty głównej


OdpowiedzCytat
grifos
(@grifos)
Chorąży Battlefield Veteran
Dołączył: 11 miesięcy temu
Posty: 153
15 czerwca 2019 16:03  

Płyta AsRock h81m zasilacz corsair cx600 [Chyba;)]  nie sądze żeby było przetarcie . Obudowę kopiłem nówkę. I z tego co pamiętam wszystko było ok z nią.


OdpowiedzCytat
nightcom
(@nightcom)
Porucznik Battlefield Veteran
Dołączył: 10 miesięcy temu
Posty: 369
15 czerwca 2019 17:09  

jedyne co przychodzi mi do glowy na teraz to w Bios ustawienia USB, sprawdź czy masz jakieś ustawienia związane z Front Panel i tam może coś pogrzeb no i oczywiście sprawdź czy nie masz starego BIOS i w razie czego zaktualizuj


OdpowiedzCytat
grifos
(@grifos)
Chorąży Battlefield Veteran
Dołączył: 11 miesięcy temu
Posty: 153
16 czerwca 2019 13:27  

wczoraj sprawdziłem bios i wszystko dobrze jest ustawione,. bios najnowszy. Dziś czyściłem całe pudło , kabel w porządku.


OdpowiedzCytat
nightcom
(@nightcom)
Porucznik Battlefield Veteran
Dołączył: 10 miesięcy temu
Posty: 369
16 czerwca 2019 13:39  

a sterowniki rozumiem ze strony od producenta plyty sciagniete i zainstalowane? W "Device Manager" nie ma wykrzykników? I problem istnieje z różnymi urządzeniami zewnętrznymi? Urządzenia sprawdzane na np. back panel albo inny PC?


OdpowiedzCytat
grifos
(@grifos)
Chorąży Battlefield Veteran
Dołączył: 11 miesięcy temu
Posty: 153
16 czerwca 2019 15:12  

wszystko sprawne. np jak podłącze najpierw drukarkę przez usb , a potem podłączę zasilanie drukarki to nic się nie dzieje.


OdpowiedzCytat
nightcom
(@nightcom)
Porucznik Battlefield Veteran
Dołączył: 10 miesięcy temu
Posty: 369
18 czerwca 2019 22:33  

ale to sie dzieje tylko z drukarka? tylko urządzenia z zewnętrznym zasilaniem sprawiają problem?


OdpowiedzCytat
grifos
(@grifos)
Chorąży Battlefield Veteran
Dołączył: 11 miesięcy temu
Posty: 153
19 czerwca 2019 05:47  

i tak i nie. jak pisałem wyżej. słuchawki działają dobrze tylko w jednym porcie


OdpowiedzCytat
nightcom
(@nightcom)
Porucznik Battlefield Veteran
Dołączył: 10 miesięcy temu
Posty: 369
19 czerwca 2019 19:34  

jak masz chęć to możesz sprawdzić bawiąc się multimetrem, sprawdź USB oraz może zasilanie PSU, także masa może coś nie teges i jakieś przebicie jest. Sprawdź jak chcesz na działającym sprzęcie i obserwując napięcie/obciążenie podłącz urządzenie które sprawia problem....

rozumiem że słuchawki, drukarka itp sprawdzone na innym sprzęcie i bangla bez problemów?


OdpowiedzCytat